.xsession теперь-ошибки огромна после приостановления

Сегодня я оставил свой ноутбук приостановлено и когда я вернулась (спустя несколько часов), я и дискового пространства уже не осталось. Я взглянул на анализатор использования дискового пространства и он сказал, что все пространство используются в моей домашней папке. Однако, ничего на самом деле не такая уж и большая. Что заняла все мое дисковое пространство?

+302
Billy Rubina 13 июл. 2015 г., 18:22:04
26 ответов

Если я правильно вас понял, вы компилируете ядро и нужен графический инструмент для анализа конфигурации ?

Установка зависимостей

судо apt-получить установку libgtk2.0-в dev libglib2.0-в dev libglade2-dev и

Затем чтобы использовать его, вы

сделать gconfig

gconfig

+986
rafterss 03 февр. '09 в 4:24

Он является интерфейсом dconf-редактор под /орг/гном/рабочий стол/фон как показать-рабочий стол-иконки в GNOME 3.X версии, которая является версия Nautilus в Ubuntu 11.10.

+977
user2006294 14 янв. 2010 г., 1:27:18

Я использую 12.04 LTS на мини-технику Apple (около 4 лет).

Вентилятор, кажется, бежать без остановки. "Установлено ThinkFan", но не знаю как использовать это для того, чтобы регулировать скорость вентилятора. Программа говорит, что он может быть использован с другими системами чем устройствах ThinkPad через интерфейс файловой системы sysfs hwmon. Я понятия не имею, что это.

+969
munequitathereallivecom 27 мая 2013 г., 1:12:41

До массового применения на шине PCIe, конфигураций более чем двух мониторов были либо достигнуты с AGP карта с двойным видео выходы или с помощью АГП графический адаптер в качестве основного устройство и обычной шины PCI графического адаптера в качестве вторичного устройства. Однако, учитывая ограниченность пропускной способности старой шины PCI[править нуждалась], такие установки не были распространены, и максимальная общая графика производительность может быть получена только при использовании специализированных решений, таких как и Matrox G450 Не, который имеет четыре выхода с одного графика адаптер. Теперь, когда компьютеры с двумя или более интерфейсами PCIe не популярные, middle - и High-End компьютеров не ограничивается двумя мониторы управляются одной основной графический адаптер. Если PCIe двойная интерфейс не доступен или занят другим делом, стандартом PCI видеокарта по-прежнему могут быть использованы для предоставления дополнительных видеовыхода, пусть и с компромиссами производительности. Специализированных средах приложения, такие как CAD, дневной торговле корпоративными акциями, и разработка программного обеспечения все чаще используют шесть или более мониторов на одной производственной системы.

Четырехъядерный монитор цифровой аудио рабочей станции дополнительные мониторы также могут быть подключен к ПК через USB-соединение, таких как технология DisplayLink.

Кажется, что это не имеет большого значения, если она подключена к слоту PCI Экспресс. Если это обычный PCI (или, может быть, АГП) рекомендуется использовать 2 отдельных графических карт.


Источник: http://en.wikipedia.org/wiki/Multi-monitor#More_than_two_monitors


Кроме того, здесь Экспресс PCI графическая карта, которая поддерживает 4 монитора. Не знаю как в Ubuntu, хотя и совместимость.
http://www.nextag.com/VisionTek-Radeon-HD5570-PCIe-827596030/prices-html

+918
Klaaky 20 мар. 2010 г., 16:17:15

Ну, вы всегда можете настроить GVim выступает, чтобы она выглядела, как ВИМ. Вам просто нужно создать файл ~/.файл gvimrc и вставьте в него эти дополнительные хитрости:

набор guioptions-=р " нет полосы прокрутки справа
набор guioptions-=л " нет прокрутки слева
набор guioptions-=м " нет меню
набор guioptions-=т " без панели инструментов

Я не думаю, что это решит вашу проблему, но кто знает ;-)

+877
polinafon 10 июн. 2016 г., 16:42:44

Я использовал с UbuntuOne на Ubuntu 10.04 (32 - и 64-разрядная на разных компьютерах) и он работал очень хорошо, пока месяц назад. Тогда я хотел, чтобы попытаться синхронизировать мои контакты, так что я установил в CouchDB из репозитория портировать, как описано в официальном руководстве для UbuntuOne, после чего UbuntuOne не синхронизируются и не подключить.

Так читать много форумов и руководств, и я переустановил клиент UbuntuOne и теперь клиент не может подключиться или войти (даже если я только пароль от keymanager). Я использовал ubuntuone-предпочтения, u1tools и u1sync... но ничего. Когда я ввожу только u1tool команду в терминале (в любом варианте), это выглядит:

Упс, произошла ошибка: Обратная трассировка (самый недавний призыв последнего): Отказ: ДГУ.исключения.DBusException: орг.freedesktop.ДГУ.Ошибка.Наплодил.ChildExited: запустить помощник вышел с неизвестным кодом возврата 1

Любые Идеи? Спасибо.

+811
William Fernando F Mayorga 31 авг. 2015 г., 23:09:07

Я пытался создать .Desktop-файл для запуска vncviewer (плотно VNC подключение к Mac). Я вошел ниже в файл.

[Запись Рабочего Стола]
Версия=Х.г
Имя=Приложения Vncviewer
Комментарий=Это мой комментарий
В exec=/usr/Бен/приложения vncviewer 10.0.1.5:5900
Терминал=истина

Когда я дважды щелкните на файл, он возвращает "ошибка запуска приложения".

Любые предложения, что я сделал неправильно в моей .Desktop файл?

+804
mrquin 3 апр. 2013 г., 19:11:29

Если вы установили Firefox или хром, то вы можете использовать веб-приложение.

Нажмите здесь: https://apps.ubuntu.com/cat/applications/unity-webapps-gmail/

и установить веб-приложение.

+766
user110415 15 окт. 2015 г., 9:47:06

Я установил Ubuntu всего несколько недель назад на моем ПК.У меня принтер работал в Windows 7 максимальная 32-разрядная версия(которую я использовал). Но теперь мой Windows 7 Не загружается и я не в состоянии использовать свой принтер. Название модели: Эпсон Stylus TX121 Я должен установить некоторые другие программы? или что я должен делать?

+683
Dennis Jaamann 24 окт. 2017 г., 0:40:30

Кажется, что некоторые пакеты на моей Убунту (Убунту 10.04.4 ЛЦ, осознанные) сломаны, не давая мне с установкой новых пакетов. Я прошел через аналогичные вопросы на этом сайте, но все это оказалось бесполезным. Ниже приведены некоторые команды, я попытался вместе с выходами:

'судо apt-получить установку -Ф" или " суда apt-получить-исправление сломанной установить:


Чтение списков пакетов...
Построение дерева зависимостей...
Чтение информации о состоянии...
0 обновлено, 0 установлено новых, 0 для удаления и 44 не обновляется.
6 не полностью установлены или удалены.
После этой операции, 0В дополнительного дискового пространства будет использовано.
Настройка gcalctool (5.30.0.это.5.28.2-0ubuntu3) ...


с dpkg: ошибка при обработке gcalctool (--настроить):


 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 245

Настройка общий-мим-инфо (0.71-1ubuntu2) ...

Ошибка сегментирования

команды dpkg: ошибка при обработке общий-мим-информация (--настроить):

 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 139

Настройка обновление-менеджер (1:0.134.12.1) ...

команды dpkg: обновление-менеджер по обработке ошибок (--настроить):

 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 245

Настройка винишко (2.28.2-0ubuntu2.2) ...

с dpkg: ошибка при обработке вино (--настроить):

 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 245


Нет отчета Аппорт написано, потому что MaxReports уже достиг 
Настройка libgweather-общие (2.30.0-0ubuntu1.1) ...

с dpkg: ошибка при обработке libgweather-общие (--настроить):

 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 245

Нет отчета Аппорт написано, потому что MaxReports уже достиг 
с dpkg: проблемы зависимостей предотвратить конфигурации libgweather1:

 libgweather1 зависит от libgweather-общие (>= 2.24.0); однако:

 Libgweather-общий пакет еще не настроена.

с dpkg: ошибка при обработке libgweather1 (--настроить):

 проблемы зависимостей - оставляем "не задано"

Нет отчета Аппорт написано, потому что MaxReports уже достиг 
Обработка триггеров для меню ...

Ошибки возникли при обработке:

gcalctool

общая-мим-инфо

обновление-менеджер

вино

libgweather-общие

libgweather1

Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)


* 'команду sudo dkpg-настроить -это:
Настройка общий-мим-инфо (0.71-1ubuntu2) ...

Ошибка сегментирования

команды dpkg: ошибка при обработке общий-мим-информация (--настроить):

 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 139

Настройка gcalctool (5.30.0.это.5.28.2-0ubuntu3) ...

с dpkg: ошибка при обработке gcalctool (--настроить):

 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 245

Настройка libgweather-общие (2.30.0-0ubuntu1.1) ...

с dpkg: ошибка при обработке libgweather-общие (--настроить):

 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 245

Настройка винишко (2.28.2-0ubuntu2.2) ...

с dpkg: ошибка при обработке вино (--настроить):

 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 245

Настройка обновление-менеджер (1:0.134.12.1) ...

команды dpkg: обновление-менеджер по обработке ошибок (--настроить):

 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 245

с dpkg: проблемы зависимостей предотвратить конфигурации libgweather1:

 libgweather1 зависит от libgweather-общие (>= 2.24.0); однако:

 Libgweather-общий пакет еще не настроена.

с dpkg: ошибка при обработке libgweather1 (--настроить):

 проблемы зависимостей - оставляем "не задано"

Обработка триггеров для меню ...

Ошибки возникли при обработке:

общая-мим-инфо

gcalctool

libgweather-общие

вино

обновление-менеджер

libgweather1

Надеюсь, что кто-то может помочь мне, спасибо заранее!

[Редактирование]: я, наконец, решил проблему путем переустановки системы. На самом деле, мне не нужно заново устанавливать, но просто повторное сопряжение системы С все данные сохранены.

+655
danivovich 13 янв. 2011 г., 5:35:42

Этот метод работал для меня: (Его из другого потока, не можем открыть отдельную usbdrive при загрузке с LiveUSB в установке 12.10)


Все изменилось в текущей версии Ubuntu . Ошибка была они забыли создать пользователя в СМИ и создать разрешения . Надеюсь, что это помогает

Ошибки и пояснения можно найти на

https://bugs.launchpad.net/ubuntu/+источник/Линукс/+ошибка/1048059

заменить имя пользователя с Ubuntu или любое имя по вашему выбору

судо команды mkdir /медиа/имя пользователя

судо команду chown имя_пользователя.Имя пользователя /СМИ/имя пользователя

или

судо команды mkdir /медиа/$пользователей

судо меню пользователя $user.$Пользователь /медиа/$пользователей
+643
Nella Joensalo 22 нояб. 2014 г., 8:34:45

В Ubuntu ядро ППА только обеспечивает ОС Linux-заголовков*.Деб и Linux-изображения*.deb пакеты. Как я могу построить соответствующие Линукс-источник*.deb пакет ?

Контекст:

Я в настоящее время работает в Ubuntu 11.10 с магистрального ядра (3.2 лс6 сейчас), чтобы получить лучшую поддержку для моего sandybridge ИГП (к Dell E6420 ноутбук с Intel процессор i5-2520M процессор).

Кажется, я хочу установить этот тачпад драйвер, Альпы тачпады плохо поддерживается (см. предыдущую ссылку отчет об ошибке), во время ожидания восходящего поддержка ядра версии 3.3.

Проблема в том, применением DKMS постоянно жалуется, не найдя полного исходного ядра:

Сборки модуля для текущего ядра был пропущен, поскольку
исходный код ядра для этого ядра, кажется, не быть установлен.

Кажется, я не нужен полный источник , но все равно я хочу попробовать решить ее, чтобы увидеть, если это решит мою проблему.

Что я пробовал :

  1. Распаковки kernel.org источник архив в каталог/usr/src/и. Переходный до сих пор жалуются.
  2. Ручное обновление ядра источника пакета при обновлении и основного источника пакета, как описано здесь. Не получится.
  3. Здание вручную в Linux-исходный пакет после @roadmr и инструкции @elmicha. Мне в итоге удалось построить его, но переходный по-прежнему жаловались на отсутствия источника.
  4. Наконец я заметил ошибку, я не уловил, в первую очередь во время переустановки заголовки ядра. Появится .деб у меня, возможно, были повреждены, загрузив его снова сделали свое дело :) увы, пока переходный решено собрать модуль, я побежала в следующие ошибки , которые, кажется, уже сообщал. Эта проблема еще не решена, но я не буду пытаться, потому что в конце концов я решил проверить точную версию ядра 3.2-лс6 через пакет xorg-обрезки НПА, который появляется, чтобы быть правильно заделаны: он работает.

Тем не менее, он все еще может быть интересно знать, как строить магистрали и Linux-источник пакета, так как команды ядра Ubuntu не предусматривает этого. Не говоря уже о том, что я многому научился в процессе ^^

+639
totener 13 июн. 2011 г., 9:35:18

Я хочу, чтобы разрешить выполнение скрипта монтирования для всех. Обычно я работаю с пользователя домена. В то время как позволяя использовать sudo для пользователей мои работы, я не могу отключить запрос пароля для определенной команды.

Моя файлами sudoers не изменялся, за исключением дополнительной строки в конце:

%пользователей домена^все = пароль: все, NOPASSWD:/usr/местные/Бен/mount_synology

Я выполнил судо-K , чтобы удалить кэшированные учетные данные, а затем я пробовал /usr/местные/Бен/mount_synology но я все еще получаю запрос на ввод пароля. Любая идея, что случилось? Кроме того, как бы я идти о добавлении нескольких разрешенных команд?

+633
Michael Dorner 8 окт. 2013 г., 12:54:30

Я заметил, что некоторые из моих машин не выключать (после обновления до точным), когда я выбираю "завершение работы..." из меню в правом верхнем углу единства. Если система выключена или не является случайным. Однако, когда я использовать терминал для судо команду shutdown-H теперь он будет выключить машину надежную. После того, как прочитал этот ответ, мне интересно, что команды единство вопросов инициировать выключение (и выключение) системы?

+619
Bhushan Narkhede 30 июл. 2018 г., 7:29:00

Видя, как никто не ответил на этот, я думал, я хотел бы поделиться своим опытом, как я теперь удалось получить Спайдер 2 колориметр работает.

Самым простым решением? Обновиться до Ubuntu 11.10 Онейроидного Оцелот.

Сочетание нового ядра (3.0) и новая версия ArgyllCMS (1.3.3 вместо 1.0.х) есть еще Спайдер 2 работать на моем железе. Вы можете исправить это в 11.04 с помощью 3.0 ядра и, используя последнюю версию ArgyllCMS которой вам придется компилировать самостоятельно, но это так гораздо проще в установке Онейроидного.

Я не знаю, что изменилось в ядре Linux или ArgyllCMS, но я рад сообщить, что теперь эта проблема устранена и мои фотографии теперь выглядят красиво на моем мониторе :)

+539
Leowaldi Waldi 28 июн. 2014 г., 19:38:45

Я использую МХ, для этого: http://clients.futuremark.com/peacekeeper/index.action

+528
Ivan11 15 дек. 2018 г., 17:35:46

Если ваш компьютер имеет оптический привод (или у вас есть внешний оптический привод, который подключается к вашему компьютеру через интерфейс, такой как USB, с которого можно загрузиться), можно установить путем сжигания установочный компакт-диск .ISO-образ на CD или DVD и загрузившись с него. Вы можете попробовать использовать альтернативный .ИСО, а не на рабочем столе .ИСО, хотя это кажется, что она вряд ли поможет, учитывая, как рано в процессе загрузки произошла ошибка.

Кроме того, вы можете попробовать конкретные предложения, которые я опубликовал в себя два вопроса.

+460
Bvsk Patnaik 20 окт. 2016 г., 16:24:21

Несколько наших серверов развитие шелушащейся твердотельных накопителей, которые должны быть заменены. Машины еще можно использовать, но мы видим много ошибок в файл dmesg, и каждый раз в то время они должны быть перезагружается из-за ошибки ввода-вывода. У нас есть новые твердотельные накопители (зарекомендовало себя в других серверах) готов к установке.

Некоторые факты:

  • Серверы запускать Ubuntu 10.04 и 12.04.

  • Есть около полутора десятков разных аккаунтов, что в идеале будет восстановлены на новых дисках.

  • Большая часть данных находится в репозитории Git, но есть также много файлы не контролируется ЖКТ.

  • Многие дополнительные пакеты будут установлены, большинство из которых описаны в различные файлы README проектов.

  • Есть еще время, чтобы сделать резервные копии всех файлов, и много других серверов, на которых будут храниться резервные копии.

  • Если восстановление слишком сложно, можно просто снести ЖКТ репозитории и настроить новые системы вручную, но мы предпочел бы не.

То, что я ищу рекомендации для подхода к восстановлению машины до их текущего состояния после новые диски войти. Некоторые более конкретные вопросы:

  • Я должен просто тар до / или /домой?

  • Если я смолки до /дома, как мне сохранить идентификаторы пользователей?

  • Лучше всего деготь индивидуальных счетов (тар zcvf пользователей.тгз /главная/пользователя/*) и восстановить их после добавления каждого пользователя в новую систему?

Я надеялся, что есть стандартные подходы к этой проблеме я могу взять. Я читал этот вопрос, но это не совсем моя проблема. Это другой вопрос рекомендует clonezilla или дд. Заключается в том, что путь? Я немного хитрый клонирования диска, потому что я хочу, чтобы избежать передачи поврежденных файлов, которые пошли плохо, из-за шелушащейся характер нынешней дисков.

+440
Yana11 30 янв. 2017 г., 2:15:46

Я рекомендую установить Eclipse с eclipse.org. Перейти к http://www.eclipse.org/downloads/ и загрузить свой предпочтительный затмение пакет. Затем перейдите к http://java.com/en/download/manual.jsp?locale=en и скачать соответствующую версию Java для вашей операционной системы ("Линукс" для i386 "Линукс х64" для amd64). Распакуйте оба архива в одну папку (я обычно создать ~/бин). Вы должны сделать две папки: затмение и jre1.7.0_09.

Затем отредактируйте файл затмение/затмение.ini, добавив:

-ВМ
../jre1.7.0_09/ОГРН/Ява

ниже

-запуск
plugins/org.eclipse.equinox.launcher_1.3.0.v20120522-1813.jar

Это позволит сделать затмение всегда использовать оракулы Ява. Затмение только проверены на Java компании Oracle.

Используя этот метод, вы можете сделать много установок Eclipse с только необходимые инструменты в каждом из них.

+422
user18274 19 апр. 2011 г., 16:56:44

Я пытаюсь использовать отладчик GDB , чтобы посмотреть вызовы функций моего беспроводного драйвера. Мой драйвер ath5k. На мой взгляд, все, что мне нужно сделать, это: использование GDB для отладки модуль ath5k. Правильно ли это? Кто-нибудь может дать мне подсказку, как это сделать?

+254
snowstreams 29 мар. 2013 г., 13:45:54

Попробовать МЧП зрителя. Он отлично работает.

+243
MikeUFO 1 дек. 2012 г., 16:36:03

Какие инструменты я могу использовать, чтобы проверить, что моя память и жесткий диск по-прежнему работает правильно?

+237
DDT 23 сент. 2019 г., 22:41:49

Это немного трудно описать здесь, но вы можете обратиться к этой ссылке о том, как Бонд сеть в Ubuntu

+205
Kykolka55 12 сент. 2016 г., 11:22:10

В настоящее время ошибка в вверх по течению хрома. (См. https://bugs.launchpad.net/ubuntu/+источник/хром-браузер/+ошибка/858252 и http://code.google.com/p/chromium/issues/detail?id=80453)

+198
Jeff Francis 16 нояб. 2015 г., 5:01:21

Зависящие в хроме не загружается Java апплеты, таких как Minecraft и Runescape. Вместо этого он показывает серый экран. Я пробовал и не удалось установить плагин Java для Chrome и это оставило меня интересно, почему работы зависящие не так!?

+186
AviMac 28 апр. 2015 г., 19:02:33

Убунту кажется дорого развивать и поддерживать. Пропускная способность, развитие, маркетинг, и обслуживание-все это стоит денег, а так как Ubuntu является бесплатным для загрузки и использования, я не вижу, кто за это платит.

Я спрашиваю, потому что я счастливый пользователь Ubuntu с 2006 года, интересно, насколько устойчив проект.

+81
vadkapuram brammam 8 июл. 2015 г., 2:44:03

Показать вопросы с тегом